BGP

BGP


#
BM1-R1#show run
Building configuration...

Current configuration:
!
!version 1.3.3H
service timestamps log date
service timestamps debug date
no service password-encryption
!
hostname BM1-R1
!
!
!
!
!
!
gbsc group default
!
!
!
!
!
!
!
!
!
!
!         
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
 no ip directed-broadcast
!
interface FastEthernet0/0
 no ip address
 no ip directed-broadcast
!
interface GigaEthernet0/3
 ip address 10.10.10.1 255.255.255.0
 no ip directed-broadcast
!
interface GigaEthernet0/4
 ip address 192.168.1.254 255.255.255.0
 no ip directed-broadcast
!
interface GigaEthernet0/5
 no ip address
 no ip directed-broadcast
!
interface GigaEthernet0/6
 no ip address
 no ip directed-broadcast
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
!
interface Serial0/2
 no ip address
 no ip directed-broadcast
!
interface Async0/0
 no ip address
 no ip directed-broadcast
!
!
!
!
!
router ospf 1
 network 1.1.1.1 255.255.255.255 area 0
 network 192.168.1.0 255.255.255.0 area 0
 network 10.10.10.0 255.255.255.0 area 0
!
!         
!
!
router bgp 1
 bgp router-id 1.1.1.1
 bgp log-neighbor-changes
 neighbor 2.2.2.2 remote-as 2 
 neighbor 2.2.2.2 update-source Loopback0
 neighbor 10.10.10.2 remote-as 2 
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!         
!
!
!
!
BM1-R1#
//BM1-SW1



BM2-R1#show run
Building configuration...

Current configuration:
!
!version 1.3.3H
service timestamps log date
service timestamps debug date
no service password-encryption
!
hostname BM2-R1
!
!
!
!
!
!
gbsc group default
!
!
!
!
!
!
!
!
!
!
!         
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
 no ip directed-broadcast
!
interface FastEthernet0/0
 no ip address
 no ip directed-broadcast
!
interface GigaEthernet0/3
 ip address 10.10.10.2 255.255.255.0
 no ip directed-broadcast
!
interface GigaEthernet0/4
 ip address 172.16.1.254 255.255.255.0
 no ip directed-broadcast
!
interface GigaEthernet0/5
 no ip address
 no ip directed-broadcast
!
interface GigaEthernet0/6
 no ip address
 no ip directed-broadcast
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
!
interface Serial0/2
 no ip address
 no ip directed-broadcast
!
interface Async0/0
 no ip address
 no ip directed-broadcast
!
!
!
!
!
router ospf 1
 network 2.2.2.2 255.255.255.255 area 0
 network 172.16.1.0 255.255.255.0 area 0
 network 10.10.10.0 255.255.255.0 area 0
!
!         
!
!
router bgp 2
 no synchronization
 bgp router-id 2.2.2.2
 bgp log-neighbor-changes
 neighbor 1.1.1.1 remote-as 1 
 neighbor 1.1.1.1 update-source Loopback0
 neighbor 10.10.10.1 remote-as 1 
!
!
!
!
!
!
!
!
!
!
!
!
!
!         
!
!
!
!
!
BM2-R1#
//BM2-R1

https://www.cnblogs.com/vincent-liang/p/6517587.html

 

点赞
  1. U2NhckxENzdBQQ== U2NhckxENzdBQQ==说道:
    Google Chrome Windows 10
    Σ(っ °Д °;)っ

发表评论